RSS

iTunes Update [Achtung]

  • Geschrieben von Kevin 37 Comments
    : 1. Jun 2009 22:37
    iTunes Update [Achtung]

    Update: Achtung, jeder der noch nicht geupdated hat, soll es auch nicht tun. MuscleNerd warnt vor der neuen iTunes Version. Das Update verändert die Art wie der Computer den iPod Touch oder das iPhone anspricht. Sogar eine SSH Verbindung über USB soll nicht mehr funktionieren. Um QuickPwn oder PwnageTool weiter zu benutzen soll man auf keinen fall Updaten. Das iPhone Dev Team arbeitet schon an einem Patch.

    Hier wird erklärt wie man iTunes auf einem Mac deinstalliert.

    Heute erschien ein iTunes und QuickTime Update auf Version 8.2.

    Es gibt nicht viele Veränderungen, jedoch ist die Kompatibilität zur Firmware 3.0 jetzt versichert.

    Dies verdeutlicht, dass die Firmware 3.0 kurz vor der Verröffentlichung steht. Die WWDC findet vom 8. bis zum 12. Juni statt. Viele glauben, dass die Firmware 3.0 dann vorgestellt und kurz darauf verröffentlicht werden soll.

    Wir halten euch auf dem Laufenden.

    Danke Jakob für den Tipp

  1. #1 Mugi says:
    1. Juni 2009 um 22:39

    Nice

    Antworten
  2. #2 iR0biN says:
    1. Juni 2009 um 22:45

    Aber die 3.0 Fw kostet für alle ausser iphone 3G 10€ oder?

    Antworten
  3. #4 JackTrav says:
    1. Juni 2009 um 22:51

    Richtig :)

    Als ich das entdeckt habe, mit der Version 8.2 dachte ich, ich wäre der erste der es weiß…
    hab sofort T-M kontaktiert, und dachte dann stehe ich auch mal im Beitrag :

    “Danke an Jakob”…:D

    Naja, irgendwer ist immer schneller ;)

    Antworten
  4. #5 Madmax says:
    1. Juni 2009 um 23:02

    Also mit meinem Apple Uptdater kann ich das Update nicht downloaden. Kann das daran liegen, dass ich bereits dass 8.2 Beta installiert hab? Wo kann ich das Update sonst laden?

    Antworten
  5. #6 Madmax says:
    1. Juni 2009 um 23:04

    Ah OK! Problem gelöst. iTunes kan nur auf der US-Page geladen werden.

    Antworten
  6. #7 JackTrav says:
    1. Juni 2009 um 23:08

    Tja…in America ist eben alles schneller da…

    naja, Filme sind in Russland am schnellsten da :D

    Antworten
  7. #8 Dave says:
    1. Juni 2009 um 23:15

    Cool, wieder ein update! Aber ich bin mir nicht sicher ob ich auf 3.0 umsteigen sollte… Habe ja jailbreak uns alles. Werden die jetzigen cydia apps auf 3.0 laufen? Oder muss alles erst Portiert werden?

    Lg

    Antworten
  8. #9 plhool says:
    1. Juni 2009 um 23:23

    SIMS 3 kommt doch morgen und ihr habt geschrieben das das nur mit 3.0 geht also kommt 3.0 morgen oder sims 3 geht auch mit 2.1.1 :)

    Antworten
  9. #11 Matze says:
    1. Juni 2009 um 23:23

    was soll ich mit 3.0 ? gibt keinen Unlock dafür BUHUBUHU T_T

    Antworten
  10. #12 Paht1337 says:
    1. Juni 2009 um 23:32

    “Dies verdeutlicht, dass die Firmware 3.0 kurz vor der Verröffentlichung steht.” Hurra !
    “Die WWDC findet vom 8. bis zum 12. Juli statt. Viele glauben, dass die Firmware 3.0 dann vorgestellt und kurz darauf verröffentlicht werden soll.”

    Wie jetz ? doof oder so ? ö.Ö

    Antworten
  11. #13 shimon says:
    1. Juni 2009 um 23:44

    @paht1337 & kevin(T-M):
    die wwdc findet vom 8. bis 12. juNi statt ^^
    also kann schon gut sein, dass die fw 3.0 bald rauskommt

    http://developer.apple.com/WWDC/

    Antworten
  12. #14 Hirntier says:
    2. Juni 2009 um 00:02

    Zum unlock: man wird sicher custom firmwares 3.0 runterladen können ( ein paar tage nach offiziellem release.

    Antworten
  13. #15 Ninfe says:
    2. Juni 2009 um 00:10

    wird 3.0 auch mit den Ipod Touch G1 funktionieren?

    Antworten
  14. #16 Paht1337 says:
    2. Juni 2009 um 00:14

    LOL hab mich schon gewundert warum der Fehler 10 kommentare ausgehalten hat :P

    Antworten
  15. #18 steke says:
    2. Juni 2009 um 00:18

    @ Ninfe
    mit hoher wahrscheinlichkeit JA
    dnn dann würde Apple ja schon son bischen verlust machen
    Weil 1G user ja auch Zahlen und ausserdem wäre es ziemlich sch°°°° von Apple.
    Es gibt glaub ich mehr 1G user als 2G
    @iRobin
    ich glaub iPhone 2G[1G) user zahlen auch nichts jedenflassmein Kumpel nicht und er hat das 2G(1G)
    PS: welcher depp kommt eigentlich auf die idee di iPhones nach dm netz zubenennen 1G=2G iPhone und 2G=3G iPhone
    das is voll sch°°°°

    Antworten
  16. #19 evilleet says:
    2. Juni 2009 um 00:32

    wobei 3G ja eigentlich für einen bestimmten Mobilfunkstandard steht, der bei dem iphone 3G auch zur deutung kommt aber ist ja egal ;);)

    Antworten
  17. #20 Frank says:
    2. Juni 2009 um 01:24

    Ich habs geupdatet (Vista)!

    Soll ich das nun normal deinstallieren oder was soll generell tun?!

    Lg

    Antworten
  18. #21 Meister says:
    2. Juni 2009 um 01:31

    Was is?

    Antworten
  19. #23 Flemm says:
    2. Juni 2009 um 01:43

    Danke für die Info :)

    Antworten
  20. #24 Dominik123 says:
    2. Juni 2009 um 02:26

    beruhigt euch alle mal, die Protokolle wurden zwar geändert, allerdings ist dies nur problematisch wenn ihr erneut jailbreaken wollt. Wenn euer Gerät bereits jailbroken ist hat es keinen Effekt und die Synchronisation funktioniert wie zuvor. Somit ist nur ein ganz geringer Teil betroffen, und die können wohl auch noch 2-3 Wochen warten bis 3.0 kommt! Alle anderen brauchen nicht iTunes downgraden, 8.2 funktioniert auch!

    Antworten
  21. #25 Beenji says:
    2. Juni 2009 um 07:00

    @ ninfe ich hatte meinen Ipod Touch 1g mit 3.0 Beta 2(illegal ausm netz) so und auch jailbroken hab einfach mal probiert wie das so is und hab nach 10 min wieder auf 2.1.1 hergestellt weil ich irgend wie nicht mit icy kla komme und der Patch für die Cracked Apps auch noch nicht zur verfügung stand(jetzt gibt es denn aber schon für 3.0 Beta)

    Antworten
  22. #26 bread says:
    2. Juni 2009 um 09:13

    wenn man jetzt downgraded, und die alten .itl dateien sichert, und dann wieder rüberkopiert, muss man den ipod erneut jailbreaken oder erkennt ihn itunes wieder wie zuvor ?!

    bin windows user, und hab jetzt 8.2 gestern installed. würde gern wieder auf 8.1.1 downgraden.

    Antworten
  23. #27 Martin Wallner says:
    2. Juni 2009 um 09:41

    Ich habe mit 8.2 gejailbreakt…. was kann jz sein?!!!
    Ist das der gurnd auch warum springback nicht funktioniert=????!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    DANKE FÜRS ANTOWRTEN IM VORHINAUS

    Antworten
  24. #31 toni says:
    2. Juni 2009 um 11:29

    ich hab schon längst geupdatet und mir ist es egal ob ich ssh nicht benutzen kann……..

    Antworten
  25. #33 lalalop says:
    2. Juni 2009 um 12:18

    hab hier ein schöne seite mit alten Programmen gefunden.

    Unter anderem auch iTunes

    http://www.oldapps.com/itunes.php?old_itunes=38

    Antworten
  26. #34 Beenji says:
    2. Juni 2009 um 15:20

    hier das alte Itunes hätte ich euch auch geben könne weil ich hebe jede Software auf die ich instaliere habe auf einer 1TB externen um vor sowas “geschützt” sein naja jetzt is es aber unnötig.

    Antworten
  27. #35 Huy says:
    7. Juni 2009 um 10:17

    “Sogar eine SSH Verbindung über USB soll nicht mehr funktionieren.”
    WTF soll eine SSH Verbindung über USB bitteschön sein?

    MfG

    Antworten
Schreibe einen Kommentar