RSS

Redsn0w, Ultrasn0w & PwnageTool Update

  • Geschrieben von Charel 27 Comments
    : 7. Jul 2009 16:18
    Redsn0w, Ultrasn0w & PwnageTool Update

    Das iPhone Dev Team hat das Jailbreak Tool Redsn0w und das Unlock Package Ultrasn0w auf Version 0.8 aktualisiert.

    Das Jailbreak Tool Redsn0w unterstützt ab jetzt auch das iPhone 3GS somit kann man es mit Version 0.8 Jailbreaken und aktivieren. Auch neu ist, dass Redsn0w jetzt auch für Linux zum Download bereit steht.

    Die Vorgehensweise wie man sein iPhone oder iPod Touch jailbreakt bleibt gleich, Tutorials gibt’s hier. Hat man sein iPhone 3GS mit den aktuellen Versionen von Purplera1n gejailbreakt muss man nicht erneut jailbreaken.

    Redsn0w 0.8 Download

    Downloaden kann man die neuste Version von Redsn0w als Torrent hier

    Mit der neusten Ultrasn0w Version ist es möglich das iPhone 3GS zu unlocken. Um Ultrasn0w zu installieren muss man diese Source in Cydia einfügen: repo666.ultrasn0w.com . Nach dem Installieren von Ultrasn0w soll man seine Netzwerkeinstellungen zurücksetzen (Allgemein -> Zurücksetzen -> Netzwerkeinstellungen).

    Bereits vor ein paar Tagen hat das iPhone Dev Team PwnageTool auf Version 3.01 aktualisert. Viele Neuerungen gibt es in der neuen Version nicht, nur die Kompatiblität mit PowerPCs wurde verbessert. Firmware 3.1 Beta wird nicht unterstützt.

    PwnageTool 3.01 Download

    Download:

      PwnageTool 3.01 (22.9 MiB, 2,015 Downloads)

    Danke Dirk, Marci und Lars!

Werbung

  1. #1 glouki says:
    7. Juli 2009 um 16:19

    Geil!

    Antworten
  2. #2 bvb09fan92 says:
    7. Juli 2009 um 16:22

    wow einer der mal nicht so tolle nachrichten wie “erster” oder so schreibt. Weiter so!!!

    Antworten
  3. #3 Spegeliphone says:
    7. Juli 2009 um 16:22

    Dachte das Dev Team wollte keinen Jailbreak/Unlock vor 3.1 rausbringen? Haben ses jetzt gemacht weil Geohot ihn scho rausgebracht hat?

    Antworten
  4. #4 r43r says:
    7. Juli 2009 um 16:25

    denke schon

    muss man jetzt, wenn man ein 3gs bekommt, trotzdem noch diese ibec und ibss auslesen oder reicht das auch so?

    Antworten
    • #5 Anonymous says:
      7. Juli 2009 um 16:34

      Das Frage ich mich auch. Sollte man hier doch auch bitte im Artikel erwähnen ob das noch nötig ist oder nicht.

      Antworten
    • #6 Paul says:
      7. Juli 2009 um 16:44

      Hi,
      im Moment sollte es auch so reichen, bei dem auslesen ging es (so glaube ich) das man das Iphone immer wieder downgraden kann, wenn man möchte.
      Ich meine dafür sollte man die ECID,IBEC und IBSS auslesen, weil die ja Iphonespezifisch sein sollen.

      Antworten
  5. #7 Justwonder says:
    7. Juli 2009 um 16:29

    Das Dev-Team kann einfach nicht verlieren :b

    Antworten
  6. #8 Paul says:
    7. Juli 2009 um 16:31

    Hi,
    das verstehe ich jetzt nicht so ganz, ich dachte das JB mit “Purplera1n” wäre nur eine Beta und hätte noch einige Bugs habt ihr geschrieben.
    Und jetzt schreibt ihr, man muß nicht neu JB, ist das andere jetzt verbugt oder nicht.

    Antworten
    • #9 Spegeliphone says:
      7. Juli 2009 um 16:41

      Wenn dir auf deinem iPhone/iPod keine Bugs aufallen mit Purplera1n, musch ja nemme neu JB.
      Wenn du aber merksch, das irgendwas net rund läuft, dann einfach RedSn0w benutzen und nochmal neu machen.

      //Edit: Und iPhone-Ticker schreibt:”Solltet ihr euer Gerät bereits mit Purplera1n bearbeitet haben, könnt ihr das Release vorerst ignorieren.”

      Antworten
  7. #10 r43r says:
    7. Juli 2009 um 16:33

    wenn du zeit und lust hast, mach doch einfach einmal neu mit redsnow – dann biste auf der “sicheren seite” ^^

    Antworten
  8. #11 Singing_Area says:
    7. Juli 2009 um 16:52

    Geht jetzt zb auch Winterboard?

    Antworten
    • #12 Spegeliphone says:
      7. Juli 2009 um 16:57

      Ja

      Zitat von iPhone-Ticker.de:”In diesem Zusammenhang erwähnenswert: Die System-Erweiterung WinterBoard funktioniert nun auch mit dem iPhone OS 3.0 – Mit Dank an alle Tippgeber.”

      Antworten
  9. #14 Jim fux says:
    7. Juli 2009 um 16:56

    Gute Frage von singing Area

    Antworten
  10. #15 Eike says:
    7. Juli 2009 um 18:21

    gibts nen offiziellen changelog oder so??

    und sollte ich neu jailbreaken hab den ipod touch 2g und mit 0.7.2 redsn0w gejailbreakt.

    mfg eike

    Antworten
  11. #16 Lars says:
    7. Juli 2009 um 18:46

    Die einzigen änderungen sind laud musclenerds Twittereintrag das es alles mit dem 3GS kompatibel ist ;)

    Antworten
  12. #17 mumu says:
    7. Juli 2009 um 20:15

    macht es irgend nen unterschied ob ich nun den jailbreak von geohot oder den vom dev team nehme?

    Antworten
  13. #18 imuniq says:
    7. Juli 2009 um 20:16

    Sollte man sein iTouch 2g nochmal jb’en, wenn mans noch mit redsn0w 0.72 schon hatte?
    Ich hab da nämlich ein komischen Bug, da Cydia immer abstürzt, wenn ich es ohne wlan benutze.
    Bitte um Antwort…

    Antworten
  14. #20 hiolp says:
    7. Juli 2009 um 20:17

    gibts nun auch ein tut für die version, will mein iphone 3gs jailbreaken was muss ich nun nehmen, oder machen ?

    Antworten
  15. #21 robinxd3 says:
    7. Juli 2009 um 20:40

    Wo bleibt eig Quickpwn 3.0 ?

    Antworten
  16. #22 ranzor says:
    7. Juli 2009 um 22:16

    WELCHER JB IS BESSER DEV TEAM ODER GEOHOT??????ßß

    Antworten
  17. #23 hans says:
    7. Juli 2009 um 23:16

    GeoHot ist besser beim DefTeam nur Wfi Probleme

    Antworten
  18. #24 Spegeliphone says:
    8. Juli 2009 um 07:45

    Echt schrecklich wie manche leute hier keine ahnung haben und schrott von sich geben.

    Antworten
  19. #25 nero81 says:
    8. Juli 2009 um 10:48

    darf ich fragen, wie lange der 3 gs zum booten braucht, wenn man es mit redsnow macht??? ich warte schon ziemlich lange und es bewegt sich nichts

    Antworten
  20. #26 Eike says:
    8. Juli 2009 um 16:30

    sollte man touch 2g der mir 0.7.2 gejailt ist nochmal jailbreaken?

    Antworten
  21. #27 Adrian says:
    8. Juli 2009 um 19:25

    Seitdem ich mein 3gs jailbreaked IND unlocked hab, hab ich beim anschließen ne iTunes Meldung, dass meine Daten nicht gelsene werden können. Also keine Sync oder Sonstiges möglich. Kann mir jmd helfen?

    Antworten
Schreibe einen Kommentar